Legacy SDK (1.7)

This section covers the legacy Sentry SDK for Java (1.7.x), which is no longer under active development. We strongly encourage updating to the updated Java SDK.

Find more details about how to set up, configure and use the Legacy SDK:

Integrations

Resources

You can edit this page on GitHub.